<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.nemonews.net/wp-content/cache/borlabs_cache/1/js/36dce9ba7d70d77f0339db5cf8c61422a427c95f_https.js" as="script">
<link rel="preload" href="https://www.nemonews.net/wp-content/cache/borlabs_cache/1/css/3ff1702c9961b45f76d39430c0af32dfee018b74_https.css" as="style">
<link rel="stylesheet" href="https://www.nemonews.net/wp-content/cache/borlabs_cache/1/css/3ff1702c9961b45f76d39430c0af32dfee018b74_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.nemonews.net/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.nemonews.net/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.nemonews.net/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Area Firefighters Get Heavy Vehicle Rescue Training &#8211; NEMOnews Media Group</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="NEMOnews Media Group &raquo; Feed" href="https://www.nemonews.net/feed/" /> <link rel="alternate" type="application/rss+xml" title="NEMOnews Media Group &raquo; Comments Feed" href="https://www.nemonews.net/comments/feed/" /> <meta property="og:title" content="Area Firefighters Get Heavy Vehicle Rescue Training"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.nemonews.net/2021/10/30/area-firefighters-get-heavy-vehicle-rescue-training/"/><meta property="og:site_name" content="NEMOnews Media Group"/><meta property="og:image" content="http://media.iadsnetwork.com/facebookthumbnail/facebook.jpg"/>                       <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.nemonews.net/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                        <link rel="https://api.w.org/" href="https://www.nemonews.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.nemonews.net/wp-json/wp/v2/posts/68268" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nemonews.net/xmlrpc.php?rsd" /> <link rel='prev' title='Sullivan County Memorial Hospital Welcomes Family Nurse Practitioner Raya Young' href='https://www.nemonews.net/2021/10/28/sullivan-county-memorial-hospital-welcomes-family-nurse-practitioner-raya-young/' /> <link rel="canonical" href="https://www.nemonews.net/2021/10/30/area-firefighters-get-heavy-vehicle-rescue-training/" /> <link rel='shortlink' href='https://www.nemonews.net/?p=68268' /> <link rel="alternate" type="application/json+oembed" href="https://www.nemonews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nemonews.net%2F2021%2F10%2F30%2Farea-firefighters-get-heavy-vehicle-rescue-training%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.nemonews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nemonews.net%2F2021%2F10%2F30%2Farea-firefighters-get-heavy-vehicle-rescue-training%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.nemonews.net/wp-content/uploads/2021/03/favicon-16x16-1.png"/>  <script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v9.0" nonce="zKzHQrnN"></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script src='https://www.google.com/recaptcha/api.js?ver=5.5.6' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.nemonews.net/wp-content/cache/borlabs_cache/1/js/36dce9ba7d70d77f0339db5cf8c61422a427c95f_https.js"></script></head> <body class="post-template-default single single-post postid-68268 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"><div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284 nav-item"><a href="https://www.nemonews.net/contact-us/" class="nav-link">Contact Us</a></li> </ul> <div class="fl-social-icons"> <a href="https://www.facebook.com/nemonews.net/" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span><i aria-hidden="true" class="fab fa-facebook-f mono"></i></a><a href="mailto:themedia@centurytel.net" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.nemonews.net" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="http://www.nemonews.net/wp-content/uploads/2019/11/WEB-LOGO-21-300x195.jpg" data-retina="" title="" alt="NEMOnews Media Group" /><meta itemprop="name" content="NEMOnews Media Group" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-63445" class="widget widget-webads-weather"> <a id="webads-weather-63445-link" href="https://www.nemonews.net"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-63445-temperature" class="temperature"></span> <i id="webads-weather-63445-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-63445-location" class="location"></span> <span id="webads-weather-63445-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form aria-label="Search" method="get" role="search" action="https://www.nemonews.net/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" /> </form> </div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076 nav-item"><a href="https://www.nemonews.net/" class="nav-link">Home</a></li> <li id="menu-item-67853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-67853 nav-item"><a href="https://www.nemonews.net/category/corporate-featured-stories/" class="nav-link">Corporate Featured Stories</a> <ul class="sub-menu"> <li id="menu-item-67854" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67854 nav-item"><a href="https://www.nemonews.net/category/corporate-featured-stories/memphis-democrat/" class="nav-link">Memphis Democrat</a></li> <li id="menu-item-67855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67855 nav-item"><a href="https://www.nemonews.net/category/corporate-featured-stories/palmyra-spectator/" class="nav-link">Palmyra Spectator</a></li> <li id="menu-item-67856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67856 nav-item"><a href="https://www.nemonews.net/category/corporate-featured-stories/shelby-county-herald/" class="nav-link">Shelby County Herald</a></li> <li id="menu-item-67857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67857 nav-item"><a href="https://www.nemonews.net/category/corporate-featured-stories/the-edina-sentinel/" class="nav-link">The Edina Sentinel</a></li> <li id="menu-item-67858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67858 nav-item"><a href="https://www.nemonews.net/category/corporate-featured-stories/the-media/" class="nav-link">The Media</a></li> <li id="menu-item-67859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67859 nav-item"><a href="https://www.nemonews.net/category/corporate-featured-stories/the-milan-standard/" class="nav-link">The Milan Standard</a></li> </ul> </li> <li id="menu-item-52758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52758 nav-item"><a href="#" class="nav-link">Our Newspapers</a> <ul class="sub-menu"> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://kahokamedia.com/" class="nav-link">The Media</a></li> <li id="menu-item-52759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52759 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://edinasentinel.com/" class="nav-link">The Edina Sentinel</a></li> <li id="menu-item-52766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52766 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://shelbycountyherald.com/" class="nav-link">Shelby County Herald</a></li> <li id="menu-item-52767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52767 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.palmyra-spectator.com/" class="nav-link">Palmyra Spectator</a></li> <li id="menu-item-52768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52768 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://memphisdemocrat.com/" class="nav-link">Memphis Democrat</a></li> <li id="menu-item-52769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52769 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://themilanstandard.com/" class="nav-link">The Milan Standard</a></li> </ul> </li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289 nav-item"><a href="https://www.nemonews.net/crossword/" class="nav-link">Crossword</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243 nav-item"><a href="#" class="nav-link">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246 nav-item"><a href="https://www.nemonews.net/missouri-news/" class="nav-link">Missouri News</a></li> <li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245 nav-item"><a href="https://www.nemonews.net/clark-county-indians-news/" class="nav-link">Clark County Indians News</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244 nav-item"><a href="https://www.nemonews.net/jefferson-city-news/" class="nav-link">Jefferson City News</a></li> </ul> </li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.nemonews.net/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-68268 post type-post status-publish format-standard hentry category-corporate-featured-stories category-memphis-democrat" id="fl-post-68268" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Area Firefighters Get Heavy Vehicle Rescue Training </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.nemonews.net/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-10-30">October 30, 2021</span></div><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p class="p2"><b><i>Gorin, Lancaster Join With Other Departments For Training </i></b></p> <p class="p3">Twenty-five firefighters from across Northeast Missouri came to Clark County over the weekend of October 15-17, to participate in Heavy Vehicle Rescue Training, hosted by the Clark County Fire Corporation and sponsored by the Division of Fire Safety (DFS) and conducted by three instructors from the University of Missouri Fire and Rescue Training Institute (MUFRTI). The training focused on safely securing large vehicles involved in wrecks in a process using struts and cribbing, as well as techniques involving rescue from large vehicles, and collisions involving passenger vehicles and commercial trucks. The training included a half-day of classroom training as well as two 4-hour sessions of hands-on training. Due to the significant support needed to host a class such as this, the Clark County Fire Corp’s class was supported from multiple local businesses and outside visitors. Trump Trucks supported the training by providing the delivery and clean-up of two, scene semi-tractors, semi-trailers and three passenger vehicles for rescuers to work on and Brewer and Son’s towing supported the set-up of the training grounds and meeting with first responders about how they can best work alongside each other at an accident. Also supporting the training from out of the Clark County area were Newberry’s Towing from Keokuk Iowa, supporting the set-up and safety of the work area and Missouri Rescue Equipment Vendor, Alex Air, who provided much needed support tools with struts, straps, chains and more.</p> <p class="p3">Firefighters represented 11 departments from across northeastern Missouri including Clark County’s own Kahoka Fire, Revere Fire, Wayland Fire, Alexandria Fire, Clark County Fire and Clark County Rescue, as well as members from Lancaster Fire &amp; Rescue, Newark Fire, Gorin Fire, LaBelle Fire, and Western Lewis Fire.</p> <p class="p3">The classroom portion of the weekend was an eye-opening study not only to hazards of large vehicle rescue, but also into the monumental need for resources and personnel to protect the patient, fellow responders, and bystanders. The number of struts and rigging required to stabilize and semi-truck varies, depending on the weight of the semi-tractor and/or the trailer. With some vehicles, 10 struts, hooks and straps may be needed to secure a vehicle so rescue personnel can access the occupants in the cab, or even occupants in an adjoining vehicle. Despite having 11 fire departments present, three with their rescue tools on hand, equipment had to have been borrowed from the supporting agencies to conduct operations. While the volunteer firefighters have the heart and dedication to serve, and training is being hosted and attended, the lack of some equipment is sobering to responders. With the expertise of the equipment vendor and the instructors, participants learned improvised means of strutting and cribbing vehicles, working with local tow companies to overcome these deficiencies, knowing they will have to rely on donations and grants in order to further equip their respective departments with safety equipment.</p> <p class="p3">The Clark County Fire Corporation and the participating departments wish to thank Trump Trucks for the vehicles, and support; To Brewer and Son’s Towing for their support and expertise; To Newberry’s Towing for their assistance and use of Heavy Rescues, to TNT Contractors for a great training location and to Disaster Prep Solutions for Saturday’s lunch</p> <p><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.memphisdemocrat.com%2F2021%2F10%2F30%2Farea-firefighters-get-heavy-vehicle-rescue-training%2F&amp;linkname=Area%20Firefighters%20Get%20Heavy%20Vehicle%20Rescue%20Training" title="Facebook" rel="nofollow noopener noreferrer" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.memphisdemocrat.com%2F2021%2F10%2F30%2Farea-firefighters-get-heavy-vehicle-rescue-training%2F&amp;linkname=Area%20Firefighters%20Get%20Heavy%20Vehicle%20Rescue%20Training" title="Twitter" rel="nofollow noopener noreferrer" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share#url=https%3A%2F%2Fwww.memphisdemocrat.com%2F2021%2F10%2F30%2Farea-firefighters-get-heavy-vehicle-rescue-training%2F&#038;title=Area%20Firefighters%20Get%20Heavy%20Vehicle%20Rescue%20Training" data-a2a-url="https://www.memphisdemocrat.com/2021/10/30/area-firefighters-get-heavy-vehicle-rescue-training/" data-a2a-title="Area Firefighters Get Heavy Vehicle Rescue Training"></a></p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.nemonews.net/2021/10/30/area-firefighters-get-heavy-vehicle-rescue-training/" data-a2a-title="Area Firefighters Get Heavy Vehicle Rescue Training"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.nemonews.net%2F2021%2F10%2F30%2Farea-firefighters-get-heavy-vehicle-rescue-training%2F&amp;linkname=Area%20Firefighters%20Get%20Heavy%20Vehicle%20Rescue%20Training" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.nemonews.net%2F2021%2F10%2F30%2Farea-firefighters-get-heavy-vehicle-rescue-training%2F&amp;linkname=Area%20Firefighters%20Get%20Heavy%20Vehicle%20Rescue%20Training" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.nemonews.net/category/corporate-featured-stories/" rel="category tag">Corporate Featured Stories</a>, <a href="https://www.nemonews.net/category/corporate-featured-stories/memphis-democrat/" rel="category tag">Memphis Democrat</a></div></div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.nemonews.net/2021/10/28/sullivan-county-memorial-hospital-welcomes-family-nurse-practitioner-raya-young/" rel="bookmark" title="Sullivan County Memorial Hospital Welcomes Family Nurse Practitioner Raya Young"> <img width="300" height="300" src="https://www.nemonews.net/wp-content/uploads/2021/10/Milan-Front-10-28-21-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.nemonews.net/2021/10/28/sullivan-county-memorial-hospital-welcomes-family-nurse-practitioner-raya-young/" rel="bookmark" title="Sullivan County Memorial Hospital Welcomes Family Nurse Practitioner Raya Young">Sullivan County Memorial Hospital Welcomes Family Nurse Practitioner Raya Young</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> October 28, 2021 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.nemonews.net/2021/10/27/murder-arson-and-assault-charges-filed-against-suspect-following-slaying-of-ray-tripp-jr-2/" rel="bookmark" title="Murder, Arson and Assault Charges Filed Against Suspect Following Slaying of Ray Tripp, Jr."> <img width="300" height="300" src="https://www.nemonews.net/wp-content/uploads/2021/10/Sentinel-Page-1-10-27-21-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.nemonews.net/2021/10/27/murder-arson-and-assault-charges-filed-against-suspect-following-slaying-of-ray-tripp-jr-2/" rel="bookmark" title="Murder, Arson and Assault Charges Filed Against Suspect Following Slaying of Ray Tripp, Jr.">Murder, Arson and Assault Charges Filed Against Suspect Following Slaying of Ray Tripp, Jr.</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> October 27, 2021 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.nemonews.net/2021/10/27/sullivan-auctioneers-llc-to-acquire-henslin-auctions-and-henslin-real-estate/" rel="bookmark" title="Sullivan Auctioneers, LLC To Acquire Henslin Auctions And Henslin Real Estate"> <img width="300" height="300" src="https://www.nemonews.net/wp-content/uploads/2021/10/MEDIA-PAGE-6-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.nemonews.net/2021/10/27/sullivan-auctioneers-llc-to-acquire-henslin-auctions-and-henslin-real-estate/" rel="bookmark" title="Sullivan Auctioneers, LLC To Acquire Henslin Auctions And Henslin Real Estate">Sullivan Auctioneers, LLC To Acquire Henslin Auctions And Henslin Real Estate</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> October 27, 2021 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.nemonews.net/2021/10/27/felter-named-new-assistant-housing-director/" rel="bookmark" title="Felter Named New Assistant Housing Director"> <img width="300" height="300" src="https://www.nemonews.net/wp-content/uploads/2021/10/MEDIA-FRONT-10-27-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.nemonews.net/2021/10/27/felter-named-new-assistant-housing-director/" rel="bookmark" title="Felter Named New Assistant Housing Director">Felter Named New Assistant Housing Director</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> October 27, 2021 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.nemonews.net/2021/10/27/clean-water-advocates-ask-northeast-missourians-to-imagine-a-day-without-water/" rel="bookmark" title="Clean Water Advocates Ask Northeast Missourians to Imagine A Day Without Water"> <img width="300" height="300" src="https://www.nemonews.net/wp-content/uploads/2021/10/Sentinel-Page-1-10-27-21-1-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.nemonews.net/2021/10/27/clean-water-advocates-ask-northeast-missourians-to-imagine-a-day-without-water/" rel="bookmark" title="Clean Water Advocates Ask Northeast Missourians to Imagine A Day Without Water">Clean Water Advocates Ask Northeast Missourians to Imagine A Day Without Water</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> October 27, 2021 </span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="5e3a1f8c9aa78-3" class="fl-widget 5e3a1f8c9aa78"></aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><h4 class="fl-widget-title">Business Spotlight</h4><div class="g g-1"><div class="g-dyn a-3 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Employment', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/Default.aspx?AffiliateID=2304" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Employment', 2.00, {'nonInteraction': 1});" src="http://www.nemonews.net/wp-content/uploads/2019/12/employment.jpg" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="http://www.nemonews.net/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="http://www.nemonews.net/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/nemonews.net/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 800px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">NEMOnews Media Group</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.nemonews.net/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.nemonews.net/contact-us/">Contact Us</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.nemonews.net/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.nemonews.net/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.nemonews.net/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.nemonews.net/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.nemonews.net/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.nemonews.net/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.nemonews.net/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.nemonews.net/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-3"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.nemonews.net/crossword/">Crossword Puzzle</a></li> </ul></div></aside></div> </div> </div> </div> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>              
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 3.92353106 sec
Time to load cache: 0.58858299
Cache file created on: 2021-10-30T17:06:38+00:00
Current time: 2021-10-30T17:11:15+00:00
-->