<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.nemonews.net/wp-content/cache/borlabs_cache/1/js/8ac46ede76ffbe967d7c51c56c87e04f977a32b9_https.js" as="script">
<link rel="preload" href="https://www.nemonews.net/wp-content/cache/borlabs_cache/1/css/3ff1702c9961b45f76d39430c0af32dfee018b74_https.css" as="style">
<link rel="stylesheet" href="https://www.nemonews.net/wp-content/cache/borlabs_cache/1/css/3ff1702c9961b45f76d39430c0af32dfee018b74_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.nemonews.net/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.nemonews.net/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.nemonews.net/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Neighboring Nursing Home in Scotland Co. Is Closing, Administrator Racing to Relocate Residents and Staff &#8211; NEMOnews Media Group</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="NEMOnews Media Group &raquo; Feed" href="https://www.nemonews.net/feed/" /> <link rel="alternate" type="application/rss+xml" title="NEMOnews Media Group &raquo; Comments Feed" href="https://www.nemonews.net/comments/feed/" /> <meta property="og:title" content="Neighboring Nursing Home in Scotland Co. Is Closing, Administrator Racing to Relocate Residents and Staff"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.nemonews.net/2021/12/24/neighboring-nursing-home-in-scotland-co-is-closing-administrator-racing-to-relocate-residents-and-staff/"/><meta property="og:site_name" content="NEMOnews Media Group"/><meta property="og:image" content="https://www.nemonews.net/wp-content/uploads/2021/12/Sentinel-Page-1-12-22-21-1.jpg"/>                       <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.nemonews.net/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                        <link rel="https://api.w.org/" href="https://www.nemonews.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.nemonews.net/wp-json/wp/v2/posts/68380" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nemonews.net/xmlrpc.php?rsd" /> <link rel='prev' title='Power Pole Fire Causes Power Outage in Baring' href='https://www.nemonews.net/2021/12/24/power-pole-fire-causes-power-outage-in-baring/' /> <link rel='next' title='Jason Harper Hired As Palmyra School District Superintendent' href='https://www.nemonews.net/2021/12/24/jason-harper-hired-as-palmyra-school-district-superintendent/' /> <link rel="canonical" href="https://www.nemonews.net/2021/12/24/neighboring-nursing-home-in-scotland-co-is-closing-administrator-racing-to-relocate-residents-and-staff/" /> <link rel='shortlink' href='https://www.nemonews.net/?p=68380' /> <link rel="alternate" type="application/json+oembed" href="https://www.nemonews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nemonews.net%2F2021%2F12%2F24%2Fneighboring-nursing-home-in-scotland-co-is-closing-administrator-racing-to-relocate-residents-and-staff%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.nemonews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nemonews.net%2F2021%2F12%2F24%2Fneighboring-nursing-home-in-scotland-co-is-closing-administrator-racing-to-relocate-residents-and-staff%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.nemonews.net/wp-content/uploads/2021/03/favicon-16x16-1.png"/>  <script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v9.0" nonce="zKzHQrnN"></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script src='https://www.google.com/recaptcha/api.js?ver=5.5.7' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.nemonews.net/wp-content/cache/borlabs_cache/1/js/8ac46ede76ffbe967d7c51c56c87e04f977a32b9_https.js"></script></head> <body class="post-template-default single single-post postid-68380 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"><div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284 nav-item"><a href="https://www.nemonews.net/contact-us/" class="nav-link">Contact Us</a></li> </ul> <div class="fl-social-icons"> <a href="https://www.facebook.com/nemonews.net/" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span><i aria-hidden="true" class="fab fa-facebook-f mono"></i></a><a href="mailto:themedia@centurytel.net" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.nemonews.net" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="http://www.nemonews.net/wp-content/uploads/2019/11/WEB-LOGO-21-300x195.jpg" data-retina="" title="" alt="NEMOnews Media Group" /><meta itemprop="name" content="NEMOnews Media Group" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-63445" class="widget widget-webads-weather"> <a id="webads-weather-63445-link" href="https://www.nemonews.net"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-63445-temperature" class="temperature"></span> <i id="webads-weather-63445-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-63445-location" class="location"></span> <span id="webads-weather-63445-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form aria-label="Search" method="get" role="search" action="https://www.nemonews.net/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" /> </form> </div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076 nav-item"><a href="https://www.nemonews.net/" class="nav-link">Home</a></li> <li id="menu-item-67853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-67853 nav-item"><a href="https://www.nemonews.net/category/corporate-featured-stories/" class="nav-link">Corporate Featured Stories</a> <ul class="sub-menu"> <li id="menu-item-67854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67854 nav-item"><a href="https://www.nemonews.net/category/corporate-featured-stories/memphis-democrat/" class="nav-link">Memphis Democrat</a></li> <li id="menu-item-67855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67855 nav-item"><a href="https://www.nemonews.net/category/corporate-featured-stories/palmyra-spectator/" class="nav-link">Palmyra Spectator</a></li> <li id="menu-item-67856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67856 nav-item"><a href="https://www.nemonews.net/category/corporate-featured-stories/shelby-county-herald/" class="nav-link">Shelby County Herald</a></li> <li id="menu-item-67857" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67857 nav-item"><a href="https://www.nemonews.net/category/corporate-featured-stories/the-edina-sentinel/" class="nav-link">The Edina Sentinel</a></li> <li id="menu-item-67858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67858 nav-item"><a href="https://www.nemonews.net/category/corporate-featured-stories/the-media/" class="nav-link">The Media</a></li> <li id="menu-item-67859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67859 nav-item"><a href="https://www.nemonews.net/category/corporate-featured-stories/the-milan-standard/" class="nav-link">The Milan Standard</a></li> </ul> </li> <li id="menu-item-52758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52758 nav-item"><a href="#" class="nav-link">Our Newspapers</a> <ul class="sub-menu"> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://kahokamedia.com/" class="nav-link">The Media</a></li> <li id="menu-item-52759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52759 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://edinasentinel.com/" class="nav-link">The Edina Sentinel</a></li> <li id="menu-item-52766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52766 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://shelbycountyherald.com/" class="nav-link">Shelby County Herald</a></li> <li id="menu-item-52767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52767 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.palmyra-spectator.com/" class="nav-link">Palmyra Spectator</a></li> <li id="menu-item-52768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52768 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://memphisdemocrat.com/" class="nav-link">Memphis Democrat</a></li> <li id="menu-item-52769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52769 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://themilanstandard.com/" class="nav-link">The Milan Standard</a></li> </ul> </li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289 nav-item"><a href="https://www.nemonews.net/crossword/" class="nav-link">Crossword</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243 nav-item"><a href="#" class="nav-link">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246 nav-item"><a href="https://www.nemonews.net/missouri-news/" class="nav-link">Missouri News</a></li> <li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245 nav-item"><a href="https://www.nemonews.net/clark-county-indians-news/" class="nav-link">Clark County Indians News</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244 nav-item"><a href="https://www.nemonews.net/jefferson-city-news/" class="nav-link">Jefferson City News</a></li> </ul> </li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.nemonews.net/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-68380 post type-post status-publish format-standard has-post-thumbnail hentry category-corporate-featured-stories category-the-edina-sentinel" id="fl-post-68380" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Neighboring Nursing Home in Scotland Co. Is Closing, Administrator Racing to Relocate Residents and Staff </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.nemonews.net/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-12-24">December 24, 2021</span></div><meta itemprop="image" content="https://www.nemonews.net/wp-content/uploads/2021/12/Sentinel-Page-1-12-22-21-1.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-thumb"> <img width="1024" height="453" src="https://www.nemonews.net/wp-content/uploads/2021/12/Sentinel-Page-1-12-22-21-1-1024x453.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://www.nemonews.net/wp-content/uploads/2021/12/Sentinel-Page-1-12-22-21-1-1024x453.jpg 1024w, https://www.nemonews.net/wp-content/uploads/2021/12/Sentinel-Page-1-12-22-21-1-300x133.jpg 300w, https://www.nemonews.net/wp-content/uploads/2021/12/Sentinel-Page-1-12-22-21-1-768x340.jpg 768w, https://www.nemonews.net/wp-content/uploads/2021/12/Sentinel-Page-1-12-22-21-1.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /> </div> <div class="fl-post-content clearfix" itemprop="text"> <p class="p2">By Echo Menges and Mike Scott</p> <p class="p3">The Scotland County Care Center rural nursing home and residential care facility is officially closing on February 15, 2022 &#8211; if they can hold on that long. Going forward, the SCCC could be forced to close any day, if required licensed nursing staff are not available.</p> <p class="p4">Just last week, on Monday, December 13, 2021, the Scotland County Nursing Home District Board of Directors made the difficult decision to shut down, after years of trying to deal with looming budgetary shortfalls, a dwindling amount of licensed staff and the recent departure of the entire office staff, which was a two-person team, the decision became unavoidable.</p> <p class="p2">The Board meeting was held in the lobby of US Bank in Memphis, MO, rather than the SCCC, due to a recent COVID-19 outbreak at the facility. At the end of the three-and-a-half-hour meeting, the final vote was made.</p> <p class="p2">“It is with great sadness and distress that I make the motion to proceed with closing the nursing home and residential care facility,” said Lana McRobert, SCCC Board Secretary, according to the draft minutes of the December 13 meeting. “We are facing challenges on multiple fronts that I see no long-term solution for. Our immediate need is to fill positions for licensed nurses and a Director of Nursing. The Administrator has exhausted all efforts and at this point is unable to fill shifts beginning December 22, 2021. Even if we could fill those days in December with empathetic nurses wanting to help us out over the holidays, we are having perpetual problems hiring enough staff. The cost of agency nurses has been bankrupting the care center for the past several months. A low census and insufficient state reimbursement has further eroded our financial sustainability. Finally, the recent resignation of the entire business office cripples the facility even further. It would be extremely difficult to find immediate replacement that would know how to manage the front office in filing claims, doing the bookkeeping, and managing the human resources departments. There would inevitably be further disruptions in cash flow from an accounts receivable point of view. With all of this being said, I move that the district proceed with a closing process as expeditiously as possible and that our staff begin transitioning residents to other facilities where they can get adequate care.”</p> <p class="p2">In a roll call vote, the Board voted unanimously to close with yes votes being cast by Board Chairman Bill Kiddo, Vice Chairman Deanna Johnson, Secretary Lana McRobert, Member Cindy Justice and Member Tom Deberry. One member was unable to attend the meeting, Treasurer Tara Shultz, whose vote was not taken.</p> <p class="p2">The following day, on Tuesday, December 14, the Board met with the remaining staff at the SCCC and informed them of the closure.</p> <p class="p3">On Wednesday, December 15, registered letters were sent to all residents and their families informing them of the closure, which is required, setting an official closure date of February 15 &#8211; if enough staff will remain intact until then.</p> <p class="p3">So far, SCCC Administrator Tim Schrage has been able to recruit just enough licensed nursing staff and a temporary Director of Nursing through December and much of January.</p> <p class="p5">They are not waiting to try to find places for the residents to go. The push to find placements for the residents began almost immediately with calls to every nursing home in the region &#8211; many of which are not accepting new residents, due to their own staffing shortages and budgetary shortfalls.</p> <p class="p2">This week, the Administrator has arranged for several local nursing homes to come to the SCCC to talk with staff members.</p> <p class="p3">“Kind of like a job fair. They’re going to come and have a group in-service and tell about their facility and then set up shop in an office here and talk about their benefits, their wages, their job openings that they have, and they’re going to kind-of wine-and-dine employees with refreshments and such. They need to recruit employees as well as residents,” said Schrage. “I have three nursing home facilities that are coming.”</p> <p class="p4">Representatives from nursing homes in Clark County, Schuyler County and Bloomfield, IA, are expected to make presentations and offer assistance to hire SCCC staff.</p> <p class="p4">Schrage has also taken the steps of inviting Workforce Development representatives to come in and work with SCCC staff this week and next week.</p> <p class="p4">“They will give a talk to employees for about an hour on a range of different topics,” said Schrage. “They will also hook up with a (video conference) from someone from the Missouri Department of Labor to talk about how unemployment benefits work.”</p> <p class="p2">As of Friday, December 17, the SCCC was home to 37 nursing home residents and seven residential care facility residents, along with nearly 60 employees. Including residents and staff, 104 people will be displaced.</p> <p class="p5"><b>Trying to Save the SCCC</b></p> <p class="p4">On November 2, 2021, Administrator Schrage arranged for nursing home district board members and nursing home administrators from throughout the region to meet with Missouri District 18 State Senator Cindy O’Laughlin about the budgetary and staffing shortfalls nursing homes in the region are facing.</p> <p class="p4">“I had been in contact with Cindy O’Laughlin’s office, talking with her. We set up a meeting in Edina the second day of November,” said Schrage.</p> <p class="p4">The meeting was held at the Knox County Community Center in Edina, and was attended by 24 people including representatives from nursing homes in Clark, Knox, Lewis, Macon, and Scotland counties.</p> <p class="p2">The meeting was also attended by three high-ranking staff members from the Missouri Department of Health and Senior Services (DHSS) including the Director of Community and Public Health D. Adam Crumbliss, the Director of Regulation and Licensure Steve Bollin, and the Director of Legislative Affairs Michael Oldweiler.</p> <p class="p2">According to Schrage, members of the press were not invited to the meeting in order to allow attendees to be open about the issues they are facing.</p> <p class="p6">“I wanted to try to create a situation where you have a small crowd of similar people that had an opportunity for a forum to let the Senator know exactly where they were. And some of them did. Same things. Same things,” said Schrage. “At that meeting, I was so mad. I went first and I tried to give examples to illustrate. I said that these are not new issues. The financial reimbursement issue has been going on for years. And the state reimbursement has not increased enough to cover our costs. So, we pull from reserves, and then we use the reserves up, and then we have no reserves. For example, I said, we are facing many issues but if you look only at minimum wage in three years, three out of five because it’s going up again in January, the minimum wage increased 33 percent. Medicaid went up 1.3 percent. That says nothing about all the crazy agency staffing and pay increases that have had to happen to recruit staff because you have to be competitive in what you’re paying. And then the nursing home increased and did bonuses and sign-on… You have to be able to pay for those things.”</p> <p class="p7">“There were three people there from the Department of Health and Senior Services, along with Senator O’Laughlin,” said Schrage.</p> <p class="p6">“I gave examples about Medicaid reimbursement that in three years we’re having to pull reserves, we can’t meet our expenses, and so you had to raise private pay rates. And I felt it wasn’t fair because we had to raise the rate for private pay. We raised them, in that period of time, $16 per day. And that compared to Medicaid’s increase of $2.03 per day. So the disparity,” said Schrage. “And when they spoke, they affirmed that yes, these problems have been developing for several years. We’ve known about it. I thought you’re sitting here telling me you’ve known about it and the state has done nothing. There’s a law enacted and passed on a minimum wage increase but no reimbursement to cover for it. How do they expect us to survive?”</p> <p class="p7">Administrator Schrage did not know if anything came of the meeting in Edina. His attention was consumed by more immediate issues.</p> <p class="p8">“It wasn’t very long after that, in fact, it was two days (after the meeting) when the vaccination mandate was put out that on December 4 we had to have every person vaccinated or they would lose their jobs,” said Schrage. “That came up and I was scrambling to try and make sense of it. That was going to force closure, too. I had 25 percent of my employees gone. Twenty-five percent with the vaccination mandate issue. We could not function with 75 percent.”</p> <p class="p2">“They were kind and responsive. I don’t know what or if any impact has happened since (the meeting). I was faced with the December 4 (mandate). I was preparing for that,” said Schrage. “I believe (Sen. O’Laughlin) was trying to work on something. She seemed very nursing home friendly, very empathetic and understanding of our situation &#8211; fired up. I don’t know (if anything came of the meeting). My plate’s been full.”</p> <p class="p3"><b>It’s a Crisis Everywhere</b></p> <p class="p4">“We have the capacity, but we don’t have the staffing,” said Clark County Nursing Home Administrator Tammy McDaniel-Ramsey. “We need for some of their staffing to come with them. It’s a crisis everywhere.”</p> <p class="p2">Ramsey said that the CCNH started getting calls from Scotland County families on Wednesday morning before they knew about the closure.</p> <p class="p2">“We told them we were only accepting Clark County residents,” said Ramsey.</p> <p class="p4">Ramsey said she was first made aware of the closure of the SCCC by a phone call from the SCCC Medical Director Dr. Jeff Davis, on Wednesday morning. SCCC Administrator Schrage called her later in the day.</p> <p class="p2">“We brought our team together and told them about the situation, and that we needed to do everything we can to help our neighbors,” said Ramsey. “My heart breaks for Tim and the decisions he’s had to make.”</p> <p class="p3"><b>What Can We Do?</b></p> <p class="p4">On Friday night, December 17, Administrator Schrage issued a public statement announcing the closure, which can be found on the Memphis Democrat newspaper website memphisdemocrat.com and nemonews.net.</p> <p class="p4">In his statement, Schrage urged citizens to contact DHSS and their state legislators predicting SCCC isn’t alone &#8211; and other area nursing homes are in danger of closure.</p> <p class="p2">“It is becoming more and more difficult for small, rural nursing homes to exist. I know of facilities around us who echo they are running out of reserves, operating on monthly losses, and do not have the staffing they need,” Schrage said in the statement. “In order to keep other homes from closing, the general public needs to contact their legislators, DHSS, and others to make sure changes are made.”</p> <p class="p3"><b>Department of Health and Senior Services (DHSS)</b></p> <p class="p5">D. Adam Crumbliss</p> <p class="p5">Director, Division of Community &amp; Public Health</p> <p class="p5">(573) 751-6080</p> <p class="p5">Steve Bollin</p> <p class="p5">Director, Division of Regulation &amp; Licensure</p> <p class="p5">(573) 751-8535</p> <p class="p5">Michael Oldweiler</p> <p class="p5">Director, Governmental Policy &amp; Legislation</p> <p class="p5">(573) 751-6003</p> <p class="p3"><b>North Missouri State Senators</b></p> <p class="p5">District 18 &#8211; Sen. Cindy O&#8217;Laughlin &#8211; R</p> <p class="p5">(573) 751-7985</p> <p class="p5">http://www.senate.mo.gov/mem18/</p> <p class="p5">Counties: Adair, Chariton, Clark, Knox, Lewis, Linn, Macon, Marion, Pike, Schuyler, Scotland, Shelby, Ralls, and Randolph</p> <p class="p5">District 12 &#8211; Sen. Dan Hegeman &#8211; R</p> <p class="p5">(573) 751-1415</p> <p class="p5">http://www.senate.mo.gov/mem12/</p> <p class="p5">Counties: Andrew, Atchison, Clinton, Daviess, Dekalb, Gentry, Grundy, Harrison, Holt, Mercer, Nodaway, Putnam, Sullivan, Worth, and Part of Clay County</p> <p class="p5">District 21 &#8211; Sen. Denny Hoskins &#8211; R</p> <p class="p5">(573) 751-4302</p> <p class="p5">http://www.senate.mo.gov/mem21/</p> <p class="p5">Counties: Caldwell, Carroll, Howard, Johnson, Lafayette, Livingston, Ray, and Saline</p> <p class="p5">District 10 &#8211; Sen. Jeanie Riddle &#8211; R</p> <p class="p5">(573) 751-2757</p> <p class="p5">http://www.senate.mo.gov/mem10/</p> <p class="p5">Counties: Audrain, Callaway, Lincoln, Monroe, Montgomery, and Warren</p> <p class="p3"><b>Northeast Missouri State Representatives</b></p> <p class="p5">District 3 &#8211; Rep. Danny Busick &#8211; R</p> <p class="p5">573-751-3647</p> <p class="p5">Danny.Busick@house.mo.gov</p> <p class="p5">Counties: Adair, Putnam, Mercer, Sullivan</p> <p class="p5">District 4 &#8211; Rep. Greg Sharpe &#8211; R</p> <p class="p5">573-751-3644</p> <p class="p5">Greg.Sharpe@house.mo.gov</p> <p class="p5">Counties: Knox, Adair, Schuyler, Scotland, Clark, Lewis</p> <p class="p5">District 5 &#8211; Rep. Louis Riggs &#8211; R</p> <p class="p5">573-751-3613</p> <p class="p5">Louis.Riggs@house.mo.gov</p> <p class="p5">Counties: Monroe, Shelby, Marion</p> <p class="p5">District 6 &#8211; Rep. Ed Lewis &#8211; R</p> <p class="p5">573-751-6566</p> <p class="p5">Ed.Lewis@house.mo.gov</p> <p class="p5">Counties: Linn, Randolph, Macon</p> <p class="p5">District 7 &#8211; Rep. Rusty Black &#8211; R</p> <p class="p5">573-751-2917</p> <p class="p5">Rusty.Black@house.mo.gov</p> <p class="p5">Counties: Grundy, Linn, Livingston</p> <p class="p5">District 39 &#8211; Rep. Peggy McGaugh &#8211; R</p> <p class="p5">573-751-1468</p> <p class="p5">Peggy.McGaugh@house.mo.gov</p> <p class="p5">Counties: Chariton, Carroll, Ray</p> <p class="p5">District 40 &#8211; Rep. Chad Perkins &#8211; R</p> <p class="p5">573-751-4028</p> <p class="p5">Chad.Perkins@house.mo.gov</p> <p class="p6">Counties: Monroe, Pike, Lincoln, Ralls</p> <p><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.edinasentinel.com%2F2021%2F12%2F23%2Fneighboring-nursing-home-in-scotland-co-is-closing-administrator-racing-to-relocate-residents-and-staff%2F&amp;linkname=Neighboring%20Nursing%20Home%20in%20Scotland%20Co.%20Is%20Closing%2C%20Administrator%20Racing%20to%20Relocate%20Residents%20and%20Staff" title="Facebook" rel="nofollow noopener noreferrer" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.edinasentinel.com%2F2021%2F12%2F23%2Fneighboring-nursing-home-in-scotland-co-is-closing-administrator-racing-to-relocate-residents-and-staff%2F&amp;linkname=Neighboring%20Nursing%20Home%20in%20Scotland%20Co.%20Is%20Closing%2C%20Administrator%20Racing%20to%20Relocate%20Residents%20and%20Staff" title="Twitter" rel="nofollow noopener noreferrer" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share#url=https%3A%2F%2Fwww.edinasentinel.com%2F2021%2F12%2F23%2Fneighboring-nursing-home-in-scotland-co-is-closing-administrator-racing-to-relocate-residents-and-staff%2F&#038;title=Neighboring%20Nursing%20Home%20in%20Scotland%20Co.%20Is%20Closing%2C%20Administrator%20Racing%20to%20Relocate%20Residents%20and%20Staff" data-a2a-url="https://www.edinasentinel.com/2021/12/23/neighboring-nursing-home-in-scotland-co-is-closing-administrator-racing-to-relocate-residents-and-staff/" data-a2a-title="Neighboring Nursing Home in Scotland Co. Is Closing, Administrator Racing to Relocate Residents and Staff"></a></p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.nemonews.net/2021/12/24/neighboring-nursing-home-in-scotland-co-is-closing-administrator-racing-to-relocate-residents-and-staff/" data-a2a-title="Neighboring Nursing Home in Scotland Co. Is Closing, Administrator Racing to Relocate Residents and Staff"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.nemonews.net%2F2021%2F12%2F24%2Fneighboring-nursing-home-in-scotland-co-is-closing-administrator-racing-to-relocate-residents-and-staff%2F&amp;linkname=Neighboring%20Nursing%20Home%20in%20Scotland%20Co.%20Is%20Closing%2C%20Administrator%20Racing%20to%20Relocate%20Residents%20and%20Staff" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.nemonews.net%2F2021%2F12%2F24%2Fneighboring-nursing-home-in-scotland-co-is-closing-administrator-racing-to-relocate-residents-and-staff%2F&amp;linkname=Neighboring%20Nursing%20Home%20in%20Scotland%20Co.%20Is%20Closing%2C%20Administrator%20Racing%20to%20Relocate%20Residents%20and%20Staff" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.nemonews.net/category/corporate-featured-stories/" rel="category tag">Corporate Featured Stories</a>, <a href="https://www.nemonews.net/category/corporate-featured-stories/the-edina-sentinel/" rel="category tag">The Edina Sentinel</a></div></div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.nemonews.net/2021/12/24/milan-chamber-celebrates-la-zacatecana-during-ribbon-cutting/" rel="bookmark" title="Milan Chamber Celebrates La Zacatecana During Ribbon-Cutting"> <img width="300" height="300" src="https://www.nemonews.net/wp-content/uploads/2021/12/Milan-Front-12-23-21-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.nemonews.net/2021/12/24/milan-chamber-celebrates-la-zacatecana-during-ribbon-cutting/" rel="bookmark" title="Milan Chamber Celebrates La Zacatecana During Ribbon-Cutting">Milan Chamber Celebrates La Zacatecana During Ribbon-Cutting</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 24, 2021 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.nemonews.net/2021/12/24/cpws-1-wants-to-sell-water-to-kahoka/" rel="bookmark" title="CPWS 1 Wants To Sell Water To Kahoka">CPWS 1 Wants To Sell Water To Kahoka</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 24, 2021 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.nemonews.net/2021/12/24/jason-harper-hired-as-palmyra-school-district-superintendent/" rel="bookmark" title="Jason Harper Hired As Palmyra School District Superintendent"> <img width="300" height="300" src="https://www.nemonews.net/wp-content/uploads/2021/12/MEDIA-FRONT-REVISED-12-22-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.nemonews.net/2021/12/24/jason-harper-hired-as-palmyra-school-district-superintendent/" rel="bookmark" title="Jason Harper Hired As Palmyra School District Superintendent">Jason Harper Hired As Palmyra School District Superintendent</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 24, 2021 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.nemonews.net/2021/12/24/power-pole-fire-causes-power-outage-in-baring/" rel="bookmark" title="Power Pole Fire Causes Power Outage in Baring"> <img width="300" height="300" src="https://www.nemonews.net/wp-content/uploads/2021/12/Sentinel-Page-1-12-22-21-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.nemonews.net/2021/12/24/power-pole-fire-causes-power-outage-in-baring/" rel="bookmark" title="Power Pole Fire Causes Power Outage in Baring">Power Pole Fire Causes Power Outage in Baring</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 24, 2021 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.nemonews.net/2021/12/18/scotland-county-care-center-issues-statement-on-coming-closure/" rel="bookmark" title="Scotland County Care Center Issues Statement on Coming Closure"> <img width="300" height="300" src="https://www.nemonews.net/wp-content/uploads/2021/12/SCCC-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.nemonews.net/2021/12/18/scotland-county-care-center-issues-statement-on-coming-closure/" rel="bookmark" title="Scotland County Care Center Issues Statement on Coming Closure">Scotland County Care Center Issues Statement on Coming Closure</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 18, 2021 </span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="5e3a1f8c9aa78-3" class="fl-widget 5e3a1f8c9aa78"></aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><h4 class="fl-widget-title">Business Spotlight</h4><div class="g g-1"><div class="g-dyn a-3 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Employment', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/Default.aspx?AffiliateID=2304" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Employment', 2.00, {'nonInteraction': 1});" src="http://www.nemonews.net/wp-content/uploads/2019/12/employment.jpg" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="http://www.nemonews.net/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="http://www.nemonews.net/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/nemonews.net/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 800px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">NEMOnews Media Group</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.nemonews.net/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.nemonews.net/contact-us/">Contact Us</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.nemonews.net/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.nemonews.net/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.nemonews.net/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.nemonews.net/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.nemonews.net/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.nemonews.net/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.nemonews.net/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.nemonews.net/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-3"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.nemonews.net/crossword/">Crossword Puzzle</a></li> </ul></div></aside></div> </div> </div> </div> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>              
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 14.11901999 sec
Time to load cache: 0.67378902
Cache file created on: 2021-12-24T18:06:17+00:00
Current time: 2021-12-24T18:46:03+00:00
-->