<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.nemonews.net/wp-content/cache/borlabs_cache/1/js/f46c6258897601d755a4d64cb551426a06327851_https.js" as="script">
<link rel="preload" href="https://www.nemonews.net/wp-content/cache/borlabs_cache/1/css/3ff1702c9961b45f76d39430c0af32dfee018b74_https.css" as="style">
<link rel="stylesheet" href="https://www.nemonews.net/wp-content/cache/borlabs_cache/1/css/3ff1702c9961b45f76d39430c0af32dfee018b74_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.nemonews.net/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.nemonews.net/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.nemonews.net/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Family Makes it Out of Devastating House Fire in Knox City, Thanks to a Four-Year-Old &#8211; NEMOnews Media Group</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="NEMOnews Media Group &raquo; Feed" href="https://www.nemonews.net/feed/" /> <link rel="alternate" type="application/rss+xml" title="NEMOnews Media Group &raquo; Comments Feed" href="https://www.nemonews.net/comments/feed/" /> <meta property="og:title" content="Family Makes it Out of Devastating House Fire in Knox City, Thanks to a Four-Year-Old"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.nemonews.net/2022/02/28/family-makes-it-out-of-devastating-house-fire-in-knox-city-thanks-to-a-four-year-old/"/><meta property="og:site_name" content="NEMOnews Media Group"/><meta property="og:image" content="https://www.nemonews.net/wp-content/uploads/2022/02/KC-Fire-1.jpg"/>                       <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.nemonews.net/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                        <link rel="https://api.w.org/" href="https://www.nemonews.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.nemonews.net/wp-json/wp/v2/posts/68524" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nemonews.net/xmlrpc.php?rsd" /> <link rel='prev' title='Corner Perk in Memphis Changing Hands on March 1' href='https://www.nemonews.net/2022/02/24/corner-perk-in-memphis-changing-hands-on-march-1/' /> <link rel="canonical" href="https://www.nemonews.net/2022/02/28/family-makes-it-out-of-devastating-house-fire-in-knox-city-thanks-to-a-four-year-old/" /> <link rel='shortlink' href='https://www.nemonews.net/?p=68524' /> <link rel="alternate" type="application/json+oembed" href="https://www.nemonews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nemonews.net%2F2022%2F02%2F28%2Ffamily-makes-it-out-of-devastating-house-fire-in-knox-city-thanks-to-a-four-year-old%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.nemonews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nemonews.net%2F2022%2F02%2F28%2Ffamily-makes-it-out-of-devastating-house-fire-in-knox-city-thanks-to-a-four-year-old%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.nemonews.net/wp-content/uploads/2021/03/favicon-16x16-1.png"/>  <script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v9.0" nonce="zKzHQrnN"></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script src='https://www.google.com/recaptcha/api.js?ver=5.5.8' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.nemonews.net/wp-content/cache/borlabs_cache/1/js/f46c6258897601d755a4d64cb551426a06327851_https.js"></script></head> <body class="post-template-default single single-post postid-68524 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"><div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284 nav-item"><a href="https://www.nemonews.net/contact-us/" class="nav-link">Contact Us</a></li> </ul> <div class="fl-social-icons"> <a href="https://www.facebook.com/nemonews.net/" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span><i aria-hidden="true" class="fab fa-facebook-f mono"></i></a><a href="mailto:themedia@centurytel.net" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.nemonews.net" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="http://www.nemonews.net/wp-content/uploads/2019/11/WEB-LOGO-21-300x195.jpg" data-retina="" title="" alt="NEMOnews Media Group" /><meta itemprop="name" content="NEMOnews Media Group" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-63445" class="widget widget-webads-weather"> <a id="webads-weather-63445-link" href="https://www.nemonews.net"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-63445-temperature" class="temperature"></span> <i id="webads-weather-63445-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-63445-location" class="location"></span> <span id="webads-weather-63445-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form aria-label="Search" method="get" role="search" action="https://www.nemonews.net/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" /> </form> </div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076 nav-item"><a href="https://www.nemonews.net/" class="nav-link">Home</a></li> <li id="menu-item-67853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-67853 nav-item"><a href="https://www.nemonews.net/category/corporate-featured-stories/" class="nav-link">Corporate Featured Stories</a> <ul class="sub-menu"> <li id="menu-item-67854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67854 nav-item"><a href="https://www.nemonews.net/category/corporate-featured-stories/memphis-democrat/" class="nav-link">Memphis Democrat</a></li> <li id="menu-item-67855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67855 nav-item"><a href="https://www.nemonews.net/category/corporate-featured-stories/palmyra-spectator/" class="nav-link">Palmyra Spectator</a></li> <li id="menu-item-67856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67856 nav-item"><a href="https://www.nemonews.net/category/corporate-featured-stories/shelby-county-herald/" class="nav-link">Shelby County Herald</a></li> <li id="menu-item-67857" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67857 nav-item"><a href="https://www.nemonews.net/category/corporate-featured-stories/the-edina-sentinel/" class="nav-link">The Edina Sentinel</a></li> <li id="menu-item-67858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67858 nav-item"><a href="https://www.nemonews.net/category/corporate-featured-stories/the-media/" class="nav-link">The Media</a></li> <li id="menu-item-67859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67859 nav-item"><a href="https://www.nemonews.net/category/corporate-featured-stories/the-milan-standard/" class="nav-link">The Milan Standard</a></li> </ul> </li> <li id="menu-item-52758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52758 nav-item"><a href="#" class="nav-link">Our Newspapers</a> <ul class="sub-menu"> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://kahokamedia.com/" class="nav-link">The Media</a></li> <li id="menu-item-52759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52759 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://edinasentinel.com/" class="nav-link">The Edina Sentinel</a></li> <li id="menu-item-52766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52766 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://shelbycountyherald.com/" class="nav-link">Shelby County Herald</a></li> <li id="menu-item-52767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52767 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.palmyra-spectator.com/" class="nav-link">Palmyra Spectator</a></li> <li id="menu-item-52768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52768 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://memphisdemocrat.com/" class="nav-link">Memphis Democrat</a></li> <li id="menu-item-52769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52769 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://themilanstandard.com/" class="nav-link">The Milan Standard</a></li> </ul> </li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289 nav-item"><a href="https://www.nemonews.net/crossword/" class="nav-link">Crossword</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243 nav-item"><a href="#" class="nav-link">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246 nav-item"><a href="https://www.nemonews.net/missouri-news/" class="nav-link">Missouri News</a></li> <li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245 nav-item"><a href="https://www.nemonews.net/clark-county-indians-news/" class="nav-link">Clark County Indians News</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244 nav-item"><a href="https://www.nemonews.net/jefferson-city-news/" class="nav-link">Jefferson City News</a></li> </ul> </li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.nemonews.net/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-68524 post type-post status-publish format-standard has-post-thumbnail hentry category-corporate-featured-stories category-the-edina-sentinel" id="fl-post-68524" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Family Makes it Out of Devastating House Fire in Knox City, Thanks to a Four-Year-Old </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.nemonews.net/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2022-02-28">February 28, 2022</span></div><meta itemprop="image" content="https://www.nemonews.net/wp-content/uploads/2022/02/KC-Fire-1.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-thumb"> <img width="1024" height="768" src="https://www.nemonews.net/wp-content/uploads/2022/02/KC-Fire-1-1024x768.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://www.nemonews.net/wp-content/uploads/2022/02/KC-Fire-1-1024x768.jpg 1024w, https://www.nemonews.net/wp-content/uploads/2022/02/KC-Fire-1-300x225.jpg 300w, https://www.nemonews.net/wp-content/uploads/2022/02/KC-Fire-1-768x576.jpg 768w, https://www.nemonews.net/wp-content/uploads/2022/02/KC-Fire-1.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /> </div> <div class="fl-post-content clearfix" itemprop="text"> <div id="attachment_61986" style="width: 310px" class="wp-caption aligncenter"><a href="https://www.edinasentinel.com/wp-content/uploads/2022/02/KC-Fire-1.jpg"><img aria-describedby="caption-attachment-61986" loading="lazy" class="wp-image-61986 size-medium" src="https://www.edinasentinel.com/wp-content/uploads/2022/02/KC-Fire-1-300x225.jpg" alt="" width="300" height="225" srcset="https://www.edinasentinel.com/wp-content/uploads/2022/02/KC-Fire-1-300x225.jpg 300w, https://www.edinasentinel.com/wp-content/uploads/2022/02/KC-Fire-1-1024x768.jpg 1024w, https://www.edinasentinel.com/wp-content/uploads/2022/02/KC-Fire-1-768x576.jpg 768w, https://www.edinasentinel.com/wp-content/uploads/2022/02/KC-Fire-1.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></p> <p id="caption-attachment-61986" class="wp-caption-text">Photo submitted by Logan Klocke</p> </div> <p><span style="font-weight: 400;">By Echo Menges/The Edina Sentinel</span></p> <p><span style="font-weight: 400;">Knox City, MO &#8211; Sunday, February 27, 2022 &#8211; Overnight a devastating fire ravaged the house located at 302 East Edina Street in the southeast section of Knox City. </span></p> <p><span style="font-weight: 400;">According to the homeowner, when the fire began, the home was occupied by three individuals, the homeowner and two children including the homeowner’s eight-year-old daughter and his four-year-old niece.</span></p> <p><span style="font-weight: 400;">“My niece was up watching TV and the power went out, then the room filled with smoke. She came in and woke me up,” Todd Strange told The Edina Sentinel. “My four-year-old niece saved us.”</span></p> <p><span style="font-weight: 400;">Strange underwent a harrowing experience waking up to a frightened four-year-old in a house full of smoke. He moved his niece to the front door on the north side of the home, and took a fire extinguisher to the back southeast area of the home where the fire was concentrated near a wood burning stove. </span></p> <p><span style="font-weight: 400;">Strange spent the fire extinguisher in the area of the fire. Unable to extinguish the fire, he immediately took his daughter out of her bedroom located in the same section of the home as the fire and carried her toward the front door. With his daughter in his arms and his niece already at the front door, Strange moved the family outside of the structure. </span></p> <p><span style="font-weight: 400;">“He realized it was too much for the fire extinguisher, and got the kids out,” Edina Firefighter David Fagin told The Edina Sentinel. “He did the right thing. Thank God they got out of the house.”</span></p> <p><span style="font-weight: 400;">Strange didn’t know he would be left with only the clothes on his back when the fire broke out. He left the house with the children in tow wearing only socks, a shirt and pajama pants.</span></p> <p><span style="font-weight: 400;">He helplessly watched his home burn.</span></p> <p style="text-align: center;"><b>Waiting for the Firefighters</b></p> <p><span style="font-weight: 400;">According to a reporting party, who does not want their name released, the fire was seen from about a quarter-mile away from the north. The passerby was several blocks away traveling along on Highway 6 when they spotted the flames.</span></p> <p><span style="font-weight: 400;">The reporting party turned south off of the highway toward the fiery scene, and called 9-1-1 at exactly 12:33 a.m. Sunday morning, noting the recorded time on their cell phone of when the 9-1-1 call went out.</span></p> <p><span style="font-weight: 400;">“The wood stove was on fire, and so was the side of the house,” the reporting parting told The Edina Sentinel.</span></p> <p><span style="font-weight: 400;">“It took the fire department over 40 minutes to get here,” said Mark Strange, the homeowner’s brother. Mark Strange lives just a few blocks to the east of the home, and arrived at the scene before fire personnel. “Everything is gone. There’s nothing left.”</span></p> <p><span style="font-weight: 400;">“I was the first firefighter to arrive at the scene,” said Fagin. “I came from my house, which is three miles north of Edina. The house was fully engulfed when I got there.”</span></p> <p><span style="font-weight: 400;">Fagin traveled approximately 13 miles to get to the fire. He was not in a firetruck and had to wait for more fire personnel to arrive with equipment, before the firefight began.</span></p> <p style="text-align: center;"><b>There was a mix-up on the location of the fire.</b></p> <p><span style="font-weight: 400;">The fire was located near the Edina and Hawkins street intersection in Knox City. At first, firefighters were reportedly dispatched to Edina, that call was canceled, then firefighters were called out again to Knox City by the Macon County E-911 Center, which is contracted to dispatch emergency police, fire and ambulance calls for Knox County.</span></p> <p><span style="font-weight: 400;">“Edina was dispatched at 12:35 a.m. and then they realized it was not in Edina &#8211; it was in Knox City, and they dispatched Knox City at 12:39 a.m. When I got there, nobody had gotten there yet, and I called for Edina Fire, just in case. Knox City Fire, LaBelle, and Edina showed up,” said Fagin. “The house was fully engulfed and water is always a commodity. I called out Edina, and LaBelle came over with a tanker truck because water is always an issue. You’re always looking for more water.”</span></p> <p><span style="font-weight: 400;">“That was a mess,” said Edina Assistant Firechief Tom Morgret. “It wasn’t dispatched right the first time.”</span></p> <p><span style="font-weight: 400;">According to Morgret, the fire hydrants were also frozen, which further hindered the firefight. Two hydrants were inoperable. The third Knox City fire hydrant firefighters checked did work, and it was used to refill water tanks.</span></p> <p><span style="font-weight: 400;">“It was a total loss. When we got called down there, it was done. It was a matter of keeping the house next door from igniting,” said Morgret. The house next door sustained heavy heat damage to the east side of the structure.</span></p> <p><span style="font-weight: 400;">According to Morgret, the times of arrival for the different fire departments is unknown, however, it taking over 40 minutes for fire personnel and equipment to arrive “sounds about right”. And, emergency 9-1-1 calls to Edina Street in Knox City have been incorrectly dispatched to the City of Edina in the past.</span></p> <p><span style="font-weight: 400;">The wood stove is believed to be the cause of the fire. </span></p> <p><span style="font-weight: 400;">Fire personnel didn’t clear the scene until around 3:30 or 4:00 a.m.</span></p> <p style="text-align: center;"><b>The home was a total loss.</b></p> <p><span style="font-weight: 400;"><span style="font-weight: 400;">The American Red Cross was notified about the loss and reported they will be contacting Strange to see what they can do to further assist the family after the devastating loss.</span></span></p> <p>“He lost everything,” said Mark Strange. “I went in and dug his car keys out. That’s all he’s got. There’s nothing left. He didn’t even make it out with a pair of shoes.”</p> <p><span style="font-weight: 400;">“I lost everything because of a mistake,” said Todd Strange. “They could have saved it if they got here sooner.”</span></p> <p><span style="font-weight: 400;">The Strange brothers were at the house later in the morning surveying the damage, thankful no one was hurt and reeling from the devastating loss.</span></p> <p><span style="font-weight: 400;">“We’ll tear it down after the insurance (person) comes to look at it,” said Todd Strange. </span></p> <p><span style="font-weight: 400;">According to Strange, a local church quickly responded with money to help with necessities. He will be staying with his brother in Knox City until other arrangements can be made.</span></p> <p style="text-align: center;"><iframe title="YouTube video player" src="https://www.youtube.com/embed/CUgBPao0-R8" width="350" height="193" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p> <p><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.edinasentinel.com%2F2022%2F02%2F27%2Ffamily-makes-it-out-of-devastating-house-fire-in-knox-city-thanks-to-a-four-year-old%2F&amp;linkname=Family%20Makes%20it%20Out%20of%20Devastating%20House%20Fire%20in%20Knox%20City%2C%20Thanks%20to%20a%20Four-Year-Old" title="Facebook" rel="nofollow noopener noreferrer" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.edinasentinel.com%2F2022%2F02%2F27%2Ffamily-makes-it-out-of-devastating-house-fire-in-knox-city-thanks-to-a-four-year-old%2F&amp;linkname=Family%20Makes%20it%20Out%20of%20Devastating%20House%20Fire%20in%20Knox%20City%2C%20Thanks%20to%20a%20Four-Year-Old" title="Twitter" rel="nofollow noopener noreferrer" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share#url=https%3A%2F%2Fwww.edinasentinel.com%2F2022%2F02%2F27%2Ffamily-makes-it-out-of-devastating-house-fire-in-knox-city-thanks-to-a-four-year-old%2F&#038;title=Family%20Makes%20it%20Out%20of%20Devastating%20House%20Fire%20in%20Knox%20City%2C%20Thanks%20to%20a%20Four-Year-Old" data-a2a-url="https://www.edinasentinel.com/2022/02/27/family-makes-it-out-of-devastating-house-fire-in-knox-city-thanks-to-a-four-year-old/" data-a2a-title="Family Makes it Out of Devastating House Fire in Knox City, Thanks to a Four-Year-Old"></a></p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.nemonews.net/2022/02/28/family-makes-it-out-of-devastating-house-fire-in-knox-city-thanks-to-a-four-year-old/" data-a2a-title="Family Makes it Out of Devastating House Fire in Knox City, Thanks to a Four-Year-Old"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.nemonews.net%2F2022%2F02%2F28%2Ffamily-makes-it-out-of-devastating-house-fire-in-knox-city-thanks-to-a-four-year-old%2F&amp;linkname=Family%20Makes%20it%20Out%20of%20Devastating%20House%20Fire%20in%20Knox%20City%2C%20Thanks%20to%20a%20Four-Year-Old" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.nemonews.net%2F2022%2F02%2F28%2Ffamily-makes-it-out-of-devastating-house-fire-in-knox-city-thanks-to-a-four-year-old%2F&amp;linkname=Family%20Makes%20it%20Out%20of%20Devastating%20House%20Fire%20in%20Knox%20City%2C%20Thanks%20to%20a%20Four-Year-Old" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.nemonews.net/category/corporate-featured-stories/" rel="category tag">Corporate Featured Stories</a>, <a href="https://www.nemonews.net/category/corporate-featured-stories/the-edina-sentinel/" rel="category tag">The Edina Sentinel</a></div></div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.nemonews.net/2022/02/24/corner-perk-in-memphis-changing-hands-on-march-1/" rel="bookmark" title="Corner Perk in Memphis Changing Hands on March 1"> <img width="300" height="300" src="https://www.nemonews.net/wp-content/uploads/2022/02/MEMPHIS-PAGE-14-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.nemonews.net/2022/02/24/corner-perk-in-memphis-changing-hands-on-march-1/" rel="bookmark" title="Corner Perk in Memphis Changing Hands on March 1">Corner Perk in Memphis Changing Hands on March 1</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> February 24, 2022 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.nemonews.net/2022/02/24/new-inpatient-food-service-at-scotland-county-hospital/" rel="bookmark" title="New Inpatient Food Service at Scotland County Hospital"> <img width="300" height="300" src="https://www.nemonews.net/wp-content/uploads/2022/02/MEMPHIS-FRONT-2-24-22-1-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.nemonews.net/2022/02/24/new-inpatient-food-service-at-scotland-county-hospital/" rel="bookmark" title="New Inpatient Food Service at Scotland County Hospital">New Inpatient Food Service at Scotland County Hospital</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> February 24, 2022 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.nemonews.net/2022/02/24/scr-1-competition-cheerleaders-place-5th-in-state/" rel="bookmark" title="SCR-1 Competition Cheerleaders Place 5th in State"> <img width="300" height="300" src="https://www.nemonews.net/wp-content/uploads/2022/02/MEMPHIS-FRONT-2-24-22-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.nemonews.net/2022/02/24/scr-1-competition-cheerleaders-place-5th-in-state/" rel="bookmark" title="SCR-1 Competition Cheerleaders Place 5th in State">SCR-1 Competition Cheerleaders Place 5th in State</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> February 24, 2022 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.nemonews.net/2022/02/24/sullivan-county-memorial-hospital-reports-blood-shortage-mandate-challenges-possible-partnership-with-atsu-at-january-meeting/" rel="bookmark" title="Sullivan County Memorial Hospital Reports Blood Shortage, Mandate Challenges, Possible Partnership with ATSU at January Meeting"> <img width="300" height="300" src="https://www.nemonews.net/wp-content/uploads/2022/02/Milan-Front-2-24-22-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.nemonews.net/2022/02/24/sullivan-county-memorial-hospital-reports-blood-shortage-mandate-challenges-possible-partnership-with-atsu-at-january-meeting/" rel="bookmark" title="Sullivan County Memorial Hospital Reports Blood Shortage, Mandate Challenges, Possible Partnership with ATSU at January Meeting">Sullivan County Memorial Hospital Reports Blood Shortage, Mandate Challenges, Possible Partnership with ATSU at January Meeting</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> February 24, 2022 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.nemonews.net/2022/02/23/daniel-hired-as-high-school-principal/" rel="bookmark" title="Daniel Hired As High School Principal"> <img width="300" height="300" src="https://www.nemonews.net/wp-content/uploads/2022/02/274078019_3172412682978038_2970639559261265111_n-300x300.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.nemonews.net/2022/02/23/daniel-hired-as-high-school-principal/" rel="bookmark" title="Daniel Hired As High School Principal">Daniel Hired As High School Principal</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> February 23, 2022 </span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="5e3a1f8c9aa78-3" class="fl-widget 5e3a1f8c9aa78"></aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><h4 class="fl-widget-title">Business Spotlight</h4><div class="g g-1"><div class="g-dyn a-3 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Employment', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/Default.aspx?AffiliateID=2304" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Employment', 2.00, {'nonInteraction': 1});" src="http://www.nemonews.net/wp-content/uploads/2019/12/employment.jpg" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="http://www.nemonews.net/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="http://www.nemonews.net/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/nemonews.net/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 800px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">NEMOnews Media Group</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.nemonews.net/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.nemonews.net/contact-us/">Contact Us</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.nemonews.net/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.nemonews.net/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.nemonews.net/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.nemonews.net/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.nemonews.net/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.nemonews.net/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.nemonews.net/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.nemonews.net/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-3"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.nemonews.net/crossword/">Crossword Puzzle</a></li> </ul></div></aside></div> </div> </div> </div> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>              
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 4.31082702 sec
Time to load cache: 0.59686899
Cache file created on: 2022-02-28T18:09:28+00:00
Current time: 2022-02-28T19:24:03+00:00
-->