<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.nemonews.net/wp-content/cache/borlabs_cache/1/js/3a62e4de975d14a39b864638c2727e854612078a_https.js" as="script">
<link rel="preload" href="https://www.nemonews.net/wp-content/cache/borlabs_cache/1/css/693a26eef7aa30a51372aa8584b1e0ef7ee88e14_https.css" as="style">
<link rel="stylesheet" href="https://www.nemonews.net/wp-content/cache/borlabs_cache/1/css/693a26eef7aa30a51372aa8584b1e0ef7ee88e14_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.nemonews.net/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.nemonews.net/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.nemonews.net/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>National Rural Health Consultants Assess Scotland County Hospital Has a Solid Future &#8211; NEMOnews Media Group</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="NEMOnews Media Group &raquo; Feed" href="https://www.nemonews.net/feed/" /> <link rel="alternate" type="application/rss+xml" title="NEMOnews Media Group &raquo; Comments Feed" href="https://www.nemonews.net/comments/feed/" /> <meta property="og:title" content="National Rural Health Consultants Assess Scotland County Hospital Has a Solid Future"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.nemonews.net/2022/08/31/national-rural-health-consultants-assess-scotland-county-hospital-has-a-solid-future/"/><meta property="og:site_name" content="NEMOnews Media Group"/><meta property="og:image" content="http://media.iadsnetwork.com/facebookthumbnail/facebook.jpg"/>                       <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.nemonews.net/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                        <link rel="https://api.w.org/" href="https://www.nemonews.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.nemonews.net/wp-json/wp/v2/posts/68864" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nemonews.net/xmlrpc.php?rsd" /> <link rel='prev' title='Just Keep Shining: Competing for the State Crown' href='https://www.nemonews.net/2022/08/31/just-keep-shining-competing-for-the-state-crown/' /> <link rel="canonical" href="https://www.nemonews.net/2022/08/31/national-rural-health-consultants-assess-scotland-county-hospital-has-a-solid-future/" /> <link rel='shortlink' href='https://www.nemonews.net/?p=68864' /> <link rel="alternate" type="application/json+oembed" href="https://www.nemonews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nemonews.net%2F2022%2F08%2F31%2Fnational-rural-health-consultants-assess-scotland-county-hospital-has-a-solid-future%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.nemonews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nemonews.net%2F2022%2F08%2F31%2Fnational-rural-health-consultants-assess-scotland-county-hospital-has-a-solid-future%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.nemonews.net/wp-content/uploads/2021/03/favicon-16x16-1.png"/>   <script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v9.0" nonce="zKzHQrnN"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0427857375587576"

     crossorigin="anonymous"></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script src='https://www.google.com/recaptcha/api.js?ver=5.5.10' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.nemonews.net/wp-content/cache/borlabs_cache/1/js/3a62e4de975d14a39b864638c2727e854612078a_https.js"></script></head> <body class="post-template-default single single-post postid-68864 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"><div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284 nav-item"><a href="https://www.nemonews.net/contact-us/" class="nav-link">Contact Us</a></li> </ul> <div class="fl-social-icons"> <a href="https://www.facebook.com/nemonews.net/" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span><i aria-hidden="true" class="fab fa-facebook-f mono"></i></a><a href="mailto:themedia@centurytel.net" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.nemonews.net" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="http://www.nemonews.net/wp-content/uploads/2019/11/WEB-LOGO-21-300x195.jpg" data-retina="" title="" alt="NEMOnews Media Group" /><meta itemprop="name" content="NEMOnews Media Group" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-63445" class="widget widget-webads-weather"> <a id="webads-weather-63445-link" href="https://www.nemonews.net"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-63445-temperature" class="temperature"></span> <i id="webads-weather-63445-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-63445-location" class="location"></span> <span id="webads-weather-63445-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form aria-label="Search" method="get" role="search" action="https://www.nemonews.net/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" /> </form> </div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076 nav-item"><a href="https://www.nemonews.net/" class="nav-link">Home</a></li> <li id="menu-item-67853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-67853 nav-item"><a href="https://www.nemonews.net/category/corporate-featured-stories/" class="nav-link">Corporate Featured Stories</a> <ul class="sub-menu"> <li id="menu-item-67854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67854 nav-item"><a href="https://www.nemonews.net/category/corporate-featured-stories/memphis-democrat/" class="nav-link">Memphis Democrat</a></li> <li id="menu-item-67855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67855 nav-item"><a href="https://www.nemonews.net/category/corporate-featured-stories/palmyra-spectator/" class="nav-link">Palmyra Spectator</a></li> <li id="menu-item-67856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67856 nav-item"><a href="https://www.nemonews.net/category/corporate-featured-stories/shelby-county-herald/" class="nav-link">Shelby County Herald</a></li> <li id="menu-item-67857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67857 nav-item"><a href="https://www.nemonews.net/category/corporate-featured-stories/the-edina-sentinel/" class="nav-link">The Edina Sentinel</a></li> <li id="menu-item-67858" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67858 nav-item"><a href="https://www.nemonews.net/category/corporate-featured-stories/the-media/" class="nav-link">The Media</a></li> <li id="menu-item-67859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67859 nav-item"><a href="https://www.nemonews.net/category/corporate-featured-stories/the-milan-standard/" class="nav-link">The Milan Standard</a></li> <li id="menu-item-68797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68797 nav-item"><a href="https://www.nemonews.net/category/corporate-featured-stories/schuyler-county-times/" class="nav-link">Schuyler County Times</a></li> </ul> </li> <li id="menu-item-52758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52758 nav-item"><a href="#" class="nav-link">Our Newspapers</a> <ul class="sub-menu"> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://kahokamedia.com/" class="nav-link">The Media</a></li> <li id="menu-item-52759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52759 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://edinasentinel.com/" class="nav-link">The Edina Sentinel</a></li> <li id="menu-item-52766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52766 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://shelbycountyherald.com/" class="nav-link">Shelby County Herald</a></li> <li id="menu-item-52767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52767 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.palmyra-spectator.com/" class="nav-link">Palmyra Spectator</a></li> <li id="menu-item-52768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52768 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://memphisdemocrat.com/" class="nav-link">Memphis Democrat</a></li> <li id="menu-item-52769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52769 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://themilanstandard.com/" class="nav-link">The Milan Standard</a></li> <li id="menu-item-68773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68773 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://schuylercountytimes.com/" class="nav-link">Schuyler County Times</a></li> </ul> </li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289 nav-item"><a href="https://www.nemonews.net/crossword/" class="nav-link">Crossword</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243 nav-item"><a href="#" class="nav-link">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246 nav-item"><a href="https://www.nemonews.net/missouri-news/" class="nav-link">Missouri News</a></li> <li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245 nav-item"><a href="https://www.nemonews.net/clark-county-indians-news/" class="nav-link">Clark County Indians News</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244 nav-item"><a href="https://www.nemonews.net/jefferson-city-news/" class="nav-link">Jefferson City News</a></li> </ul> </li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.nemonews.net/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-68864 post type-post status-publish format-standard hentry category-corporate-featured-stories category-the-media" id="fl-post-68864" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> National Rural Health Consultants Assess Scotland County Hospital Has a Solid Future </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.nemonews.net/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2022-08-31">August 31, 2022</span></div><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p class="p2"> <p class="p3">Despite rumors in the community, the Hospital is not closing and the Obstetrics (OB) Department is not closing. Stroudwater Associates and the National Rural Health Association (NRHA) executives were on site this week for a thorough review of service lines, financials and processes. Dr. Meagan Weber, CEO, Scotland County Hospital, gave this report, &#8220;Consultants from Stroudwater were here this week to analyze our service lines and provide a strategic plan to improve our processes. They had great news to report after their assessments! Our volume is doing very well, in fact, near pre pandemic status. They are confident that we can break even in six months and move forward with stable financials. Our focus is going to be to improve processes &amp; operations, while seeking quality family practice clinicians to provide our vast range of services, right here in Memphis. We are currently talking to some OB/GYN providers that are interested in coming to our area. We plan on building our OB program and expanding services, as we seek out providers that want to join our team.&#8221; Stroudwater consultants confirmed that OB should not be closed, rather, work harder on finding providers to deliver OB services. Dr. Weber knows the OB Department offers services that staff hold a strong passion for and wants to continue to provide that service to the region.</p> <p class="p4">The Hospital&#8217;s Executive Leadership team thought the Stroudwater consultants shed a very positive light on the Hospital&#8217;s operations and future. &#8220;The leadership and staff have a lot of hard work to do over the next couple of months, but all hands are on deck to turn our finances around. We thank the community for their support. Please know we are building a positive future for Scotland County Hospital and Clinics,&#8221; said, Lori Fulk, Chairman of the Board of Directors at Scotland County Hospital. The Board and Executive Leadership Team are excited for the future of the organization. The communities served by the Hospital can be excited too; taking a sigh of relief that the rumors are not true.</p> <p class="p5">Earlier this summer, Scotland County Hospital was selected by the National Rural Health Association (NRHA) to receive technical assistance, provided by Stroudwater Healthcare Consulting, funded by USDA through a collaborative agreement with NRHA. Stroudwater Associates, is the nation&#8217;s leading source of strategic, operational, and financial strategy for rural and community hospitals.</p> <p class="p5">Mrs. Fulk said, &#8220;Our goal is and has always been that Scotland County Hospital survives and remains viable to continue serving our community into the future. Stroudwater&#8217;s assessments and reports are encouraging and we are ready to move forward with their recommendations. I want to emphasize that our medical staff are extremely qualified, and we strongly encourage the community to continue utilizing the Hospital&#8217;s services.&#8221;</p> <p class="p6">Additionally this week, the new executives at the Hospital have negotiated a contract with Matt McKee for the 340B Drug Program through Scotland County Pharmacy in Memphis.</p> <p class="p4">And finally, Scotland County Hospital&#8217;s Saturday Urgent Care Clinic will close, until further notice, after the Labor Day weekend. The last Saturday of Urgent Care will be September 3, 2022. This decision was based upon under utilization of the service. The weekend Urgent Care clinic was started in 2016 after resounding support to the Walk In Clinic which started at Memphis Medical Services in 2015. The Walk In Clinics at all of the Rural Health Clinics, owned and operated by Scotland County Hospital, maintain strong utilization and patients regularly use the Walk In Clinic services. The Urgent Care patient numbers, over the course of these six years, simply do not prove that it is a healthcare service that is highly utilized on Saturdays in Memphis.</p> <p class="p5">Memphis, Lancaster and Edina clinics offer walk in hours from 8 am &#8211; 12 pm and 1 &#8211; 5 pm on weekdays; however, due to current staffing, the Edina Medical Services will be temporarily closed on Wednesdays. The Wyaconda Clinic is open on Tuesdays and has walk in hours all day. Additionally, all of our Rural Health Clinics offer same day appointments, when available.</p> <p class="p4">What is the difference between a walk in appointment and a same day appointment? Walk in visits in a clinic setting are not pre booked. You must physically walk in to the clinic to be seen by a provider and then are seen in order of arrival or severity of your medical need. Walk in patients do not call ahead. Same day appointments are just that; they are scheduled that day. There is a daily schedule for these visits and they are pre <span class="s2">booked by calling into the clinic the day of. With one provider serving this need there are a limited number of those visits each day, so if you need to be seen, call early as appointments fill up fast. </span></p> <p class="p7">To contact any of our Rural Health Clinics, call:</p> <p class="p7">Memphis Medical Services 660-465-2828</p> <p class="p7">Edina Medical Services 660-460-8140</p> <p class="p7">Lancaster Medical Services 660-457-3655</p> <p class="p8">Wyaconda Medical Services 660-479-5553.</p> <p><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.kahokamedia.com%2F2022%2F08%2F31%2Fnational-rural-health-consultants-assess-scotland-county-hospital-has-a-solid-future%2F&amp;linkname=National%20Rural%20Health%20Consultants%20Assess%20Scotland%20County%20Hospital%20Has%20a%20Solid%20Future" title="Facebook" rel="nofollow noopener noreferrer" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.kahokamedia.com%2F2022%2F08%2F31%2Fnational-rural-health-consultants-assess-scotland-county-hospital-has-a-solid-future%2F&amp;linkname=National%20Rural%20Health%20Consultants%20Assess%20Scotland%20County%20Hospital%20Has%20a%20Solid%20Future" title="Twitter" rel="nofollow noopener noreferrer" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share#url=https%3A%2F%2Fwww.kahokamedia.com%2F2022%2F08%2F31%2Fnational-rural-health-consultants-assess-scotland-county-hospital-has-a-solid-future%2F&#038;title=National%20Rural%20Health%20Consultants%20Assess%20Scotland%20County%20Hospital%20Has%20a%20Solid%20Future" data-a2a-url="https://www.kahokamedia.com/2022/08/31/national-rural-health-consultants-assess-scotland-county-hospital-has-a-solid-future/" data-a2a-title="National Rural Health Consultants Assess Scotland County Hospital Has a Solid Future"></a></p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.nemonews.net/2022/08/31/national-rural-health-consultants-assess-scotland-county-hospital-has-a-solid-future/" data-a2a-title="National Rural Health Consultants Assess Scotland County Hospital Has a Solid Future"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.nemonews.net%2F2022%2F08%2F31%2Fnational-rural-health-consultants-assess-scotland-county-hospital-has-a-solid-future%2F&amp;linkname=National%20Rural%20Health%20Consultants%20Assess%20Scotland%20County%20Hospital%20Has%20a%20Solid%20Future" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.nemonews.net%2F2022%2F08%2F31%2Fnational-rural-health-consultants-assess-scotland-county-hospital-has-a-solid-future%2F&amp;linkname=National%20Rural%20Health%20Consultants%20Assess%20Scotland%20County%20Hospital%20Has%20a%20Solid%20Future" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.nemonews.net/category/corporate-featured-stories/" rel="category tag">Corporate Featured Stories</a>, <a href="https://www.nemonews.net/category/corporate-featured-stories/the-media/" rel="category tag">The Media</a></div></div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.nemonews.net/2022/08/31/just-keep-shining-competing-for-the-state-crown/" rel="bookmark" title="Just Keep Shining: Competing for the State Crown"> <img width="300" height="300" src="https://www.nemonews.net/wp-content/uploads/2022/08/MEDIA-FRONT-8-31-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.nemonews.net/2022/08/31/just-keep-shining-competing-for-the-state-crown/" rel="bookmark" title="Just Keep Shining: Competing for the State Crown">Just Keep Shining: Competing for the State Crown</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 31, 2022 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.nemonews.net/2022/08/27/eds-machinery-theft-case-closed/" rel="bookmark" title="Ed’s Machinery Theft Case Closed"> <img width="300" height="300" src="https://www.nemonews.net/wp-content/uploads/2022/08/IMG_7291-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.nemonews.net/2022/08/27/eds-machinery-theft-case-closed/" rel="bookmark" title="Ed’s Machinery Theft Case Closed">Ed’s Machinery Theft Case Closed</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 27, 2022 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.nemonews.net/2022/08/25/mdc-grant-helps-purchase-track-chairs-for-missouri-disabled-sportsmen/" rel="bookmark" title="MDC grant helps purchase track-chairs for Missouri Disabled Sportsmen"> <img width="300" height="300" src="https://www.nemonews.net/wp-content/uploads/2022/08/chairs-and-trailer_original-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.nemonews.net/2022/08/25/mdc-grant-helps-purchase-track-chairs-for-missouri-disabled-sportsmen/" rel="bookmark" title="MDC grant helps purchase track-chairs for Missouri Disabled Sportsmen">MDC grant helps purchase track-chairs for Missouri Disabled Sportsmen</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 25, 2022 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.nemonews.net/2022/08/24/missouri-state-fair-exhibitor-places-first-in-barrels/" rel="bookmark" title="Missouri State Fair Exhibitor Places First in Barrels"> <img width="300" height="300" src="https://www.nemonews.net/wp-content/uploads/2022/08/Milan-Front-8-25-22-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.nemonews.net/2022/08/24/missouri-state-fair-exhibitor-places-first-in-barrels/" rel="bookmark" title="Missouri State Fair Exhibitor Places First in Barrels">Missouri State Fair Exhibitor Places First in Barrels</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 24, 2022 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.nemonews.net/2022/08/24/grp-announces-auditions-for-1984/" rel="bookmark" title="GRP Announces Auditions for 1984"> <img width="300" height="300" src="https://www.nemonews.net/wp-content/uploads/2022/08/299938307_2109371165901443_1214570339369875081_n-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.nemonews.net/2022/08/24/grp-announces-auditions-for-1984/" rel="bookmark" title="GRP Announces Auditions for 1984">GRP Announces Auditions for 1984</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 24, 2022 </span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="5e3a1f8c9aa78-3" class="fl-widget 5e3a1f8c9aa78"></aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><h4 class="fl-widget-title">Business Spotlight</h4><div class="g g-1"><div class="g-dyn a-3 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Employment', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/Default.aspx?AffiliateID=2304" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Employment', 2.00, {'nonInteraction': 1});" src="http://www.nemonews.net/wp-content/uploads/2019/12/employment.jpg" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="http://www.nemonews.net/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="http://www.nemonews.net/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/nemonews.net/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 800px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">NEMOnews Media Group</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.nemonews.net/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.nemonews.net/contact-us/">Contact Us</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.nemonews.net/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.nemonews.net/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.nemonews.net/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.nemonews.net/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.nemonews.net/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.nemonews.net/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.nemonews.net/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.nemonews.net/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-3"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.nemonews.net/crossword/">Crossword Puzzle</a></li> </ul></div></aside></div> </div> </div> </div> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>              
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.11466789 sec
Time to load cache: 0.31133795
Cache file created on: 2022-08-31T17:06:57+00:00
Current time: 2022-08-31T17:42:21+00:00
-->