<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.nemonews.net/wp-content/cache/borlabs_cache/1/js/efc72f8487f534e6480c8165f51b18b5dd60516c_https.js" as="script">
<link rel="preload" href="https://www.nemonews.net/wp-content/cache/borlabs_cache/1/css/693a26eef7aa30a51372aa8584b1e0ef7ee88e14_https.css" as="style">
<link rel="stylesheet" href="https://www.nemonews.net/wp-content/cache/borlabs_cache/1/css/693a26eef7aa30a51372aa8584b1e0ef7ee88e14_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.nemonews.net/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.nemonews.net/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.nemonews.net/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Kahoka To Seek $8,000,000 Bond For Water System Upgrades &#8211; NEMOnews Media Group</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="NEMOnews Media Group &raquo; Feed" href="https://www.nemonews.net/feed/" /> <link rel="alternate" type="application/rss+xml" title="NEMOnews Media Group &raquo; Comments Feed" href="https://www.nemonews.net/comments/feed/" /> <meta property="og:title" content="Kahoka To Seek $8,000,000 Bond For Water System Upgrades"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.nemonews.net/2022/12/07/kahoka-to-seek-8000000-bond-for-water-system-upgrades/"/><meta property="og:site_name" content="NEMOnews Media Group"/><meta property="og:image" content="https://www.nemonews.net/wp-content/uploads/2022/12/MEDIA-PAGE-6.jpg"/>                       <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.nemonews.net/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                        <link rel="https://api.w.org/" href="https://www.nemonews.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.nemonews.net/wp-json/wp/v2/posts/69035" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nemonews.net/xmlrpc.php?rsd" /> <link rel='prev' title='Payton Miller Signs With Quincy University Golf' href='https://www.nemonews.net/2022/12/02/payton-miller-signs-with-quincy-university-golf/' /> <link rel='next' title='Paul Insurance, LLC Opens New Office in Kahoka' href='https://www.nemonews.net/2022/12/07/paul-insurance-llc-opens-new-office-in-kahoka/' /> <link rel="canonical" href="https://www.nemonews.net/2022/12/07/kahoka-to-seek-8000000-bond-for-water-system-upgrades/" /> <link rel='shortlink' href='https://www.nemonews.net/?p=69035' /> <link rel="alternate" type="application/json+oembed" href="https://www.nemonews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nemonews.net%2F2022%2F12%2F07%2Fkahoka-to-seek-8000000-bond-for-water-system-upgrades%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.nemonews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nemonews.net%2F2022%2F12%2F07%2Fkahoka-to-seek-8000000-bond-for-water-system-upgrades%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.nemonews.net/wp-content/uploads/2021/03/favicon-16x16-1.png"/>   <script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v9.0" nonce="zKzHQrnN"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0427857375587576"

     crossorigin="anonymous"></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script src='https://www.google.com/recaptcha/api.js?ver=5.5.11' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.nemonews.net/wp-content/cache/borlabs_cache/1/js/efc72f8487f534e6480c8165f51b18b5dd60516c_https.js"></script></head> <body class="post-template-default single single-post postid-69035 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"><div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284 nav-item"><a href="https://www.nemonews.net/contact-us/" class="nav-link">Contact Us</a></li> </ul> <div class="fl-social-icons"> <a href="https://www.facebook.com/nemonews.net/" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span><i aria-hidden="true" class="fab fa-facebook-f mono"></i></a><a href="mailto:themedia@centurytel.net" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.nemonews.net" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="http://www.nemonews.net/wp-content/uploads/2019/11/WEB-LOGO-21-300x195.jpg" data-retina="" title="" alt="NEMOnews Media Group" /><meta itemprop="name" content="NEMOnews Media Group" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-63445" class="widget widget-webads-weather"> <a id="webads-weather-63445-link" href="https://www.nemonews.net"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-63445-temperature" class="temperature"></span> <i id="webads-weather-63445-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-63445-location" class="location"></span> <span id="webads-weather-63445-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form aria-label="Search" method="get" role="search" action="https://www.nemonews.net/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" /> </form> </div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076 nav-item"><a href="https://www.nemonews.net/" class="nav-link">Home</a></li> <li id="menu-item-67853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-67853 nav-item"><a href="https://www.nemonews.net/category/corporate-featured-stories/" class="nav-link">Corporate Featured Stories</a> <ul class="sub-menu"> <li id="menu-item-67854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67854 nav-item"><a href="https://www.nemonews.net/category/corporate-featured-stories/memphis-democrat/" class="nav-link">Memphis Democrat</a></li> <li id="menu-item-67855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67855 nav-item"><a href="https://www.nemonews.net/category/corporate-featured-stories/palmyra-spectator/" class="nav-link">Palmyra Spectator</a></li> <li id="menu-item-67856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67856 nav-item"><a href="https://www.nemonews.net/category/corporate-featured-stories/shelby-county-herald/" class="nav-link">Shelby County Herald</a></li> <li id="menu-item-67857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67857 nav-item"><a href="https://www.nemonews.net/category/corporate-featured-stories/the-edina-sentinel/" class="nav-link">The Edina Sentinel</a></li> <li id="menu-item-67858" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67858 nav-item"><a href="https://www.nemonews.net/category/corporate-featured-stories/the-media/" class="nav-link">The Media</a></li> <li id="menu-item-67859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67859 nav-item"><a href="https://www.nemonews.net/category/corporate-featured-stories/the-milan-standard/" class="nav-link">The Milan Standard</a></li> <li id="menu-item-68797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68797 nav-item"><a href="https://www.nemonews.net/category/corporate-featured-stories/schuyler-county-times/" class="nav-link">Schuyler County Times</a></li> </ul> </li> <li id="menu-item-52758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52758 nav-item"><a href="#" class="nav-link">Our Newspapers</a> <ul class="sub-menu"> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://kahokamedia.com/" class="nav-link">The Media</a></li> <li id="menu-item-52759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52759 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://edinasentinel.com/" class="nav-link">The Edina Sentinel</a></li> <li id="menu-item-52766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52766 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://shelbycountyherald.com/" class="nav-link">Shelby County Herald</a></li> <li id="menu-item-52767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52767 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.palmyra-spectator.com/" class="nav-link">Palmyra Spectator</a></li> <li id="menu-item-52768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52768 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://memphisdemocrat.com/" class="nav-link">Memphis Democrat</a></li> <li id="menu-item-52769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52769 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://themilanstandard.com/" class="nav-link">The Milan Standard</a></li> <li id="menu-item-68773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68773 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://schuylercountytimes.com/" class="nav-link">Schuyler County Times</a></li> </ul> </li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289 nav-item"><a href="https://www.nemonews.net/crossword/" class="nav-link">Crossword</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243 nav-item"><a href="#" class="nav-link">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246 nav-item"><a href="https://www.nemonews.net/missouri-news/" class="nav-link">Missouri News</a></li> <li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245 nav-item"><a href="https://www.nemonews.net/clark-county-indians-news/" class="nav-link">Clark County Indians News</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244 nav-item"><a href="https://www.nemonews.net/jefferson-city-news/" class="nav-link">Jefferson City News</a></li> </ul> </li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.nemonews.net/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-69035 post type-post status-publish format-standard has-post-thumbnail hentry category-corporate-featured-stories category-the-media" id="fl-post-69035" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Kahoka To Seek $8,000,000 Bond For Water System Upgrades </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.nemonews.net/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2022-12-07">December 7, 2022</span></div><meta itemprop="image" content="https://www.nemonews.net/wp-content/uploads/2022/12/MEDIA-PAGE-6.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-thumb"> <img width="1024" height="631" src="https://www.nemonews.net/wp-content/uploads/2022/12/MEDIA-PAGE-6-1024x631.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://www.nemonews.net/wp-content/uploads/2022/12/MEDIA-PAGE-6-1024x631.jpg 1024w, https://www.nemonews.net/wp-content/uploads/2022/12/MEDIA-PAGE-6-300x185.jpg 300w, https://www.nemonews.net/wp-content/uploads/2022/12/MEDIA-PAGE-6-768x473.jpg 768w, https://www.nemonews.net/wp-content/uploads/2022/12/MEDIA-PAGE-6.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /> </div> <div class="fl-post-content clearfix" itemprop="text"> <p class="p2"><b><i>Shall the City of Kahoka, Missouri, issue its combined waterworks and sewerage system revenue bonds in the amount of $8,000,000 for the purpose of acquiring, constructing, furnishing, equipping, extending and improving the City&#8217;s combined waterworks and sewerage system, the cost of operation and maintenance of said system and the principal of and interest on said revenue bonds to be payable solely from the revenues derived by the City from the operation of its combined waterworks and sewerage system, including all future extensions and improvements thereto? </i></b></p> <p class="p3">By Mike Scott</p> <p class="p4">After the City of Kahoka’s application for $5 million dollars was not selected for grant funding from the state’s Community Water Infrastructure Grant program, city leaders voted Monday, November 28, at a special meeting, to place an $8 million dollar bond issue on the ballot in February.</p> <p class="p5">If approved, it would give the city authority to borrow up to $8 million dollars to upgrade the city’s water generation plant and water system.</p> <p class="p6">Background</p> <p class="p4">For the past couple years, the city has been working on ways to improve its water quality. While the water is safe, high levels of iron and molybdenum make the water cloudy. Chemicals are added to bind these minerals.</p> <p class="p4">In April of 2021, the city reviewed three proposals from Kyle Posiask of Four Points Land Surveying and Engineering to make improvements at the water generation plant at Wayland, including a new detention tank to allow the chemicals time to bind the unwanted minerals and settle. That cost of the proposal favored by Kahoka’s aldermen was estimated to be $2.7 million dollars.</p> <p class="p4">At that time, the council also discussed the need to replace the asbestos-cement water transmission line running from Wayland to Kahoka. Over time, asbestos-cement tends to become brittle, and the existing line was installed in the early 1970’s, making it almost 50 years old.</p> <p class="p5">Posiask gave a “ballpark” figure of $2 million for it’s replacement.</p> <p class="p4">In March of 2022, the city applied for Missouri’s Community Water Infrastructure Grant, asking for $5 million as part of a $5,563,000 project cost. The city’s application ranked 186th out of 371 applicants.</p> <p class="p5">“The City of Kahoka doesn’t have any debt,” said Mayor Tony Anderson. “That’s why we didn’t get the grant.”</p> <p class="p6">Lead Service Lines</p> <p class="p4">Another issue facing Kahoka, as well as all water systems in Missouri and across the nation, is a recent EPA requirement to “inventory” all water service lines to determine if they contain lead. This inventory needs to be completed by October 16, 2024. Kahoka has around 1200 connections that will need to be inventoried by that date. <b><i>(The Media will have a story on this requirement next week) </i></b></p> <p class="p5">The cost for that project is estimated to be $200,000, and Kahoka had applied for $159,000 in grant funding, but it was not awarded.</p> <p class="p6">Adding It Up</p> <p class="p5">The two grant applications, which were made in March 2022, totaled $5,763,000. The cost of building materials has risen by over 14 percent in 2022, so that could add around $800,000 to the previous cost, likely increasing the projects costs over $6.5 million dollars.</p> <p class="p6">Why A Special Election?</p> <p class="p5">The February 7, 2023 election date for the bond issue is a special election. No other issues are on the ballot for that election.</p> <p class="p5">Because of that, the City of Kahoka will have to pay for the entire cost of the election, which County Clerk Kelly Waples estimated could cost up to $4000.</p> <p class="p5">“We had to do it in February, because if voters approve it, the deadline for applying for a low-interest loan Missouri State Revolving Fund Drinking Water program is March 31,” said Kahoka City Clerk Sandie Hopp.</p> <p class="p3">“Otherwise, we’d have to wait another year to apply,” she added.</p> <p class="p3">Those SRF low interest loans often have interest rates below one percent.</p> <p class="p4">What will it cost customers?</p> <p class="p2">If approved, the bond will be repaid by revenue from the water customers in Kahoka, over a 35 year period. Property taxes will not be effected by this project.</p> <p class="p3">Assuming that the city borrowed the entire $8 million dollars, the cost to customers would be divided over the 1200 customers over the life of the loan.</p> <p class="p5">Eight million dollars divided by 35 years is $228,571.43 per year for principal. That figure divided by the 1200 customers is $190.47, and divided by 12 months equals an additional $15.87 per month need to repay the loan (before interest)</p> <p class="p6">Currently, the city’s rate for 2000 gallons (minimum charge) is $21.00.</p> <p><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.kahokamedia.com%2F2022%2F12%2F07%2Fkahoka-to-seek-8000000-bond-for-water-system-upgrades%2F&amp;linkname=Kahoka%20To%20Seek%20%248%2C000%2C000%20Bond%20For%20Water%20System%20Upgrades" title="Facebook" rel="nofollow noopener noreferrer" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.kahokamedia.com%2F2022%2F12%2F07%2Fkahoka-to-seek-8000000-bond-for-water-system-upgrades%2F&amp;linkname=Kahoka%20To%20Seek%20%248%2C000%2C000%20Bond%20For%20Water%20System%20Upgrades" title="Twitter" rel="nofollow noopener noreferrer" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share#url=https%3A%2F%2Fwww.kahokamedia.com%2F2022%2F12%2F07%2Fkahoka-to-seek-8000000-bond-for-water-system-upgrades%2F&#038;title=Kahoka%20To%20Seek%20%248%2C000%2C000%20Bond%20For%20Water%20System%20Upgrades" data-a2a-url="https://www.kahokamedia.com/2022/12/07/kahoka-to-seek-8000000-bond-for-water-system-upgrades/" data-a2a-title="Kahoka To Seek $8,000,000 Bond For Water System Upgrades"></a></p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.nemonews.net/2022/12/07/kahoka-to-seek-8000000-bond-for-water-system-upgrades/" data-a2a-title="Kahoka To Seek $8,000,000 Bond For Water System Upgrades"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.nemonews.net%2F2022%2F12%2F07%2Fkahoka-to-seek-8000000-bond-for-water-system-upgrades%2F&amp;linkname=Kahoka%20To%20Seek%20%248%2C000%2C000%20Bond%20For%20Water%20System%20Upgrades" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.nemonews.net%2F2022%2F12%2F07%2Fkahoka-to-seek-8000000-bond-for-water-system-upgrades%2F&amp;linkname=Kahoka%20To%20Seek%20%248%2C000%2C000%20Bond%20For%20Water%20System%20Upgrades" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.nemonews.net/category/corporate-featured-stories/" rel="category tag">Corporate Featured Stories</a>, <a href="https://www.nemonews.net/category/corporate-featured-stories/the-media/" rel="category tag">The Media</a></div></div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.nemonews.net/2022/12/07/paul-insurance-llc-opens-new-office-in-kahoka/" rel="bookmark" title="Paul Insurance, LLC Opens New Office in Kahoka"> <img width="300" height="300" src="https://www.nemonews.net/wp-content/uploads/2022/12/MEDIA-PAGE-1-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.nemonews.net/2022/12/07/paul-insurance-llc-opens-new-office-in-kahoka/" rel="bookmark" title="Paul Insurance, LLC Opens New Office in Kahoka">Paul Insurance, LLC Opens New Office in Kahoka</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 7, 2022 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.nemonews.net/2022/12/02/payton-miller-signs-with-quincy-university-golf/" rel="bookmark" title="Payton Miller Signs With Quincy University Golf"> <img width="300" height="300" src="https://www.nemonews.net/wp-content/uploads/2022/12/HHSGolf22PaytonMSign-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.nemonews.net/2022/12/02/payton-miller-signs-with-quincy-university-golf/" rel="bookmark" title="Payton Miller Signs With Quincy University Golf">Payton Miller Signs With Quincy University Golf</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 2, 2022 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.nemonews.net/2022/12/02/salute-to-scholars-peavler-recognized-during-chiefs-game/" rel="bookmark" title="Salute to Scholars Peavler Recognized During Chiefs Game"> <img width="300" height="300" src="https://www.nemonews.net/wp-content/uploads/2022/12/Sentinel-Page-1-11-30-22-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.nemonews.net/2022/12/02/salute-to-scholars-peavler-recognized-during-chiefs-game/" rel="bookmark" title="Salute to Scholars Peavler Recognized During Chiefs Game">Salute to Scholars Peavler Recognized During Chiefs Game</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 2, 2022 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.nemonews.net/2022/12/02/missouri-state-budget-is-bulging-with-6-billion-in-surplus-cash/" rel="bookmark" title="Missouri State Budget Is Bulging With $6 Billion In Surplus Cash">Missouri State Budget Is Bulging With $6 Billion In Surplus Cash</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 2, 2022 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.nemonews.net/2022/11/25/small-business-saturday-in-edina-mo-interactive-map/" rel="bookmark" title="Small Business Saturday in Edina, MO, Interactive Map"> <img width="300" height="300" src="https://www.nemonews.net/wp-content/uploads/2022/11/Knox-Co-Christmas-2011-e1354113807367-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.nemonews.net/2022/11/25/small-business-saturday-in-edina-mo-interactive-map/" rel="bookmark" title="Small Business Saturday in Edina, MO, Interactive Map">Small Business Saturday in Edina, MO, Interactive Map</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> November 25, 2022 </span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="5e3a1f8c9aa78-3" class="fl-widget 5e3a1f8c9aa78"></aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="http://www.nemonews.net/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="http://www.nemonews.net/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/nemonews.net/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 800px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">NEMOnews Media Group</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.nemonews.net/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.nemonews.net/contact-us/">Contact Us</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.nemonews.net/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.nemonews.net/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.nemonews.net/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.nemonews.net/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.nemonews.net/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.nemonews.net/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.nemonews.net/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.nemonews.net/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-3"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.nemonews.net/crossword/">Crossword Puzzle</a></li> </ul></div></aside></div> </div> </div> </div> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>              
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.30495214 sec
Time to load cache: 0.31083488
Cache file created on: 2022-12-08T18:08:57+00:00
Current time: 2022-12-08T18:26:04+00:00
-->